ISC innd 2.x Remote Buffer Overflow Vulnerability

Bugtraq ID: 1316
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: Yes
Published: Jun 06 2000 12:00AM
Updated: Jun 06 2000 12:00AM
Credit: Posted to BugTraq on June 6, 2000 by Michal Zalewski <lcamtuf@tpi.pl>
Vulnerable: ISC INN 2.2.2
ISC INN 2.2.1
- S.u.S.E. Linux 6.3
- S.u.S.E. Linux 6.2
- S.u.S.E. Linux 6.1 alpha
- S.u.S.E. Linux 6.1
- S.u.S.E. Linux 6.0
- S.u.S.E. Linux 5.3
ISC INN 2.2
ISC INN 2.1
ISC INN 2.0
Not Vulnerable: ISC INN 1.7.2
ISC INN 1.7
ISC INN 1.5.1
ISC INN 1.5
ISC INN 1.4 unoff4
ISC INN 1.4 unoff3
ISC INN 1.4 sec2
ISC INN 1.4 sec


 

Privacy Statement
Copyright 2010, SecurityFocus