IlohaMail Email Message Remote HTML Injection Vulnerability

Bugtraq ID: 13175
Class: Input Validation Error
CVE: CVE-2005-1120
Remote: Yes
Local: No
Published: Apr 14 2005 12:00AM
Updated: Jul 19 2006 06:47PM
Credit: Ulf Härnhammar is credited with the discovery if this vulnerability.
Vulnerable: IlohaMail IlohaMail 0.8.14 RC2
IlohaMail IlohaMail 0.8.14 RC1
IlohaMail IlohaMail 0.8.14
IlohaMail IlohaMail 0.8.13
IlohaMail IlohaMail 0.8.12
IlohaMail IlohaMail 0.8.11
IlohaMail IlohaMail 0.8.10
IlohaMail IlohaMail 0.8.9
IlohaMail IlohaMail 0.8.8
IlohaMail IlohaMail 0.8.7
IlohaMail IlohaMail 0.8.6
IlohaMail IlohaMail 0.7.9
IlohaMail IlohaMail 0.7.8
IlohaMail IlohaMail 0.7.7
IlohaMail IlohaMail 0.7.6
IlohaMail IlohaMail 0.7.5
IlohaMail IlohaMail 0.7.4 -2
IlohaMail IlohaMail 0.7.4
IlohaMail IlohaMail 0.7.3
IlohaMail IlohaMail 0.7.2
IlohaMail IlohaMail 0.7.1
IlohaMail IlohaMail 0.7 .0
Debian Linux 3.1 sparc
Debian Linux 3.1 s/390
Debian Linux 3.1 ppc
Debian Linux 3.1 mipsel
Debian Linux 3.1 mips
Debian Linux 3.1 m68k
Debian Linux 3.1 ia-64
Debian Linux 3.1 ia-32
Debian Linux 3.1 hppa
Debian Linux 3.1 arm
Debian Linux 3.1 amd64
Debian Linux 3.1 alpha
Debian Linux 3.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus