Mozilla Suite And Firefox XPInstall JavaScript Object Instance Validation Vulnerability

Solution:
Mozilla has released and advisory along with upgrades dealing with this issue.

Please see the referenced advisories for more information.


Mozilla Firefox 0.10

Mozilla Thunderbird 0.7

Mozilla Thunderbird 0.7.2

Mozilla Thunderbird 0.7.3

Mozilla Firefox 0.8

Mozilla Thunderbird 0.8

Mozilla Firefox 0.9

Mozilla Thunderbird 0.9

Mozilla Firefox 0.9.1

Mozilla Firefox 0.9.2

Mozilla Firefox 0.9.3

Mozilla Firefox 1.0

Mozilla Thunderbird 1.0

Mozilla Firefox 1.0.1

Mozilla Thunderbird 1.0.1

Mozilla Firefox 1.0.2

Mozilla Thunderbird 1.0.2

Mozilla Browser 1.7 rc1

Mozilla Browser 1.7

Mozilla Browser 1.7 rc2

Mozilla Browser 1.7 alpha

Mozilla Browser 1.7 beta

Mozilla Browser 1.7.1

Mozilla Browser 1.7.2

Mozilla Browser 1.7.3

Mozilla Browser 1.7.4

Mozilla Browser 1.7.5

Mozilla Browser 1.7.6

S.u.S.E. Linux Professional 10.0

Netscape Netscape 7.0

Netscape Netscape 7.1

Netscape Netscape 7.2

S.u.S.E. Linux Professional 9.1 x86_64

S.u.S.E. Linux Professional 9.1

S.u.S.E. Linux Professional 9.2 x86_64

S.u.S.E. Linux Professional 9.3 x86_64

S.u.S.E. Linux Professional 9.3


 

Privacy Statement
Copyright 2010, SecurityFocus