ESRI ArcInfo Workstation Multiple Local Buffer Overflow And Format String Vulnerabilities

Bugtraq ID: 13453
Class: Unknown
CVE: CVE-2005-1393
CVE-2005-1394
Remote: No
Local: Yes
Published: Apr 30 2005 12:00AM
Updated: Jul 12 2009 02:06PM
Credit: Discovery is credited to Kevin Finisterre.
Vulnerable: ESRI ArcInfo Workstation on UNIX 9.0
ESRI ArcInfo Workstation on UNIX 8.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus