Gossamer Threads Links User.CGI Cross-Site Scripting Vulnerability

Bugtraq ID: 13484
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: May 04 2005 12:00AM
Updated: May 04 2005 12:00AM
Credit: Nathan House <nhouse@stationx.net> is credited with the discovery of this vulnerability.
Vulnerable: Gossamer Threads Links-SQL 3.0
Gossamer Threads Links 2.2 .x
Gossamer Threads Links 2.x
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus