Oracle 10g DBMS_Scheduler Privilege Escalation Vulnerability

Bugtraq ID: 13509
Class: Design Error
CVE:
Remote: Yes
Local: No
Published: May 05 2005 12:00AM
Updated: May 05 2005 12:00AM
Credit: Red-Database-Security GmbH is credited with the discovery of this vulnerability.
Vulnerable: Oracle Oracle10g Standard Edition 10.1 .0.3.1
Oracle Oracle10g Standard Edition 10.1 .0.3
Oracle Oracle10g Standard Edition 10.1 .0.2
Oracle Oracle10g Personal Edition 10.1 .0.3.1
Oracle Oracle10g Personal Edition 10.1 .0.3
Oracle Oracle10g Personal Edition 10.1 .0.2
Oracle Oracle10g Enterprise Edition 10.1 .0.3.1
Oracle Oracle10g Enterprise Edition 10.1 .0.3
Oracle Oracle10g Enterprise Edition 10.1 .0.2
Oracle Oracle10g Application Server 10.1 .0.3.1
Oracle Oracle10g Application Server 10.1 .0.3
Oracle Oracle10g Application Server 10.1 .0.2
Not Vulnerable: Oracle Oracle10g Standard Edition 10.1 .0.4
Oracle Oracle10g Personal Edition 10.1 .0.4
Oracle Oracle10g Enterprise Edition 10.1 .0.4
Oracle Oracle10g Application Server 10.1 .0.4


 

Privacy Statement
Copyright 2010, SecurityFocus