Zope +DTMLTemplates and DTMLMethods Remote Modification Vulnerability

Bugtraq ID: 1354
Class: Access Validation Error
CVE:
Remote: Yes
Local: No
Published: Jun 15 2000 12:00AM
Updated: Jun 15 2000 12:00AM
Credit: First exposed in a Zope advisory on June 15, 2000. Advisory forwarded to Bugtraq by George Lewis <schvin@schvin.net> on June 15, 2000.
Vulnerable: Zope Zope 2.2 beta1
Zope Zope 2.1 .x
- Debian Linux 2.2 sparc
- Debian Linux 2.2 powerpc
- Debian Linux 2.2 arm
- Debian Linux 2.2 alpha
- Debian Linux 2.2
+ RedHat PowerTools 6.2
+ RedHat PowerTools 6.1
Not Vulnerable: Zope Zope 2.1.7


 

Privacy Statement
Copyright 2010, SecurityFocus