Wordpress Edit.PHP Cross-Site Scripting Vulnerability

Bugtraq ID: 13664
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: May 17 2005 12:00AM
Updated: May 17 2005 12:00AM
Credit: Thomas Waldegger <bugtraq@morph3us.org> is credited with the discovery of this vulnerability.
Vulnerable: WordPress WordPress 1.5
Not Vulnerable: WordPress WordPress 1.5.1


 

Privacy Statement
Copyright 2010, SecurityFocus