libICE Denial of Service Vulnerability

Bugtraq ID: 1369
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Jun 19 2000 12:00AM
Updated: Jun 19 2000 12:00AM
Credit: This vulnerability was posted to the Bugtraq mailing list on June 19, 2000 by Chris Evans <chris@ferret.lmh.ox.ac.uk>
Vulnerable: XFree86 X11R6 4.0
XFree86 X11R6 3.3.6
+ Debian Linux 2.2
+ Red Hat Linux 6.2
XFree86 X11R6 3.3.5
- RedHat Linux 6.1 i386
XFree86 X11R6 3.3.4
XFree86 X11R6 3.3.3
Open Group X 11.0 R6.4
Open Group X 11.0 R6.3
Open Group X 11.0 R6.2
Open Group X 11.0 R6.1
Open Group X 11.0 R6
Open Group X 11.0 R5
GNOME Gnome 1.1
GNOME Gnome 1.0 .x
Not Vulnerable: GNOME Gnome 1.2


 

Privacy Statement
Copyright 2010, SecurityFocus