libICE Denial of Service Vulnerability

Solution:
Currently the SecurityFocus staff are not aware of any vendor supplied patches for X11/libICE for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com.

Users running GNOME should upgrade to version 1.2. It is also possible to use ipchains, ipfilter, or some other mechanism for IP firewalling, to block access to all ports except those explicitly allowed.



 

Privacy Statement
Copyright 2010, SecurityFocus