GXINE Remote Hostname Format String Vulnerability

Bugtraq ID: 13707
Class: Input Validation Error
CVE: CVE-2005-1692
Remote: Yes
Local: No
Published: May 22 2005 12:00AM
Updated: Jul 12 2009 02:56PM
Credit: yan feng <jsk@ph4nt0m.net> is credited with the discovery of this vulnerability.
Vulnerable: xine gxine 0.4.4
xine gxine 0.4.3
+ Gentoo Linux
xine gxine 0.4.2
xine gxine 0.4.1
xine gxine 0.4 .0
Slackware Linux 10.1
Slackware Linux 10.0
Slackware Linux -current
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus