CUPS (Common UNIX Printing System) Denial of Service Vulnerability

Bugtraq ID: 1373
Class: Unknown
CVE:
Remote: Yes
Local: Yes
Published: Jun 21 2000 12:00AM
Updated: Jun 21 2000 12:00AM
Credit: These vulnerabilities were posted to the Bugtraq mailing list by Jeff Licquia <jeff@luci.org> on Tue Jun, 20 2000. The initial discovery was by Alexander Hvostov.
Vulnerable: Easy Software Products CUPS 1.1.4 -3
+ Mandriva Linux Mandrake 7.2
Easy Software Products CUPS 1.1.4
+ Debian Linux 2.3
+ Mandriva Linux Mandrake 7.2
Easy Software Products CUPS 1.0.4
+ Debian Linux 2.2
Not Vulnerable: Easy Software Products CUPS 1.1.4 -5
Easy Software Products CUPS 1.1.4 -2
+ Debian Linux 2.3
Easy Software Products CUPS 1.0.4 -8
+ Debian Linux 2.2


 

Privacy Statement
Copyright 2010, SecurityFocus