CUPS (Common UNIX Printing System) Denial of Service Vulnerability

Solution:
Mandrake and Debian have released patches to fix this issue.


Easy Software Products CUPS 1.0.4

Easy Software Products CUPS 1.1.4

Easy Software Products CUPS 1.1.4 -3


 

Privacy Statement
Copyright 2010, SecurityFocus