GNU Mailutils Imap4d Remote Denial of Service Vulnerability

GNU Mailutils imap4d is affected by a remote denial of service vulnerability.

A malformed 'FETCH' command can cause the server to initiate an infinite loop leading to a crash due to resource exhaustion.

This issue has been confirmed in GNU Mailutils 0.5 and 0.6. Other versions may be affected as well.


 

Privacy Statement
Copyright 2010, SecurityFocus