KDE KMail Long Attachment Filename Denial of Service Vulnerability

Solution:
Users of kmail should upgrade to at least version 1.0.29.2. This is the first version this vulnerability was fixed in.



 

Privacy Statement
Copyright 2010, SecurityFocus