PHPMailer Data() Function Remote Denial of Service Vulnerability

Bugtraq ID: 13805
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2005-1807
Remote: Yes
Local: No
Published: May 28 2005 12:00AM
Updated: Jun 18 2007 07:59PM
Credit: Discovery is credited to Mariano Nunez Di Croce from CYBSEC.
Vulnerable: Xoops Xoops 2.0.12 a
Xoops Xoops 2.0.12
Xoops Xoops 2.0.11
Xoops Xoops 2.0.10
Xoops Xoops 2.0.9 .3
Xoops Xoops 2.0.9 .2
Xoops Xoops 2.0.5 .2
Xoops Xoops 2.0.5 .1
Xoops Xoops 2.0.5
Xoops Xoops 2.0.3
Xoops Xoops 2.0.2
Xoops Xoops 2.0.1
Xoops Xoops 2.0
PHPMailer PHPMailer 1.7.2
PHPMailer PHPMailer 1.7.1
PHPMailer PHPMailer 1.7
PHP Link Directory PHPLD 2.0
IPplan IPplan 4.85
Not Vulnerable: Xoops Xoops 2.2.1
PHPMailer PHPMailer 1.7.3
IPplan IPplan 4.86


 

Privacy Statement
Copyright 2010, SecurityFocus