Newmad Technologies PicoWebServer Remote Buffer Overflow Vulnerability

Bugtraq ID: 13807
Class: Boundary Condition Error
CVE: CVE-2005-1814
Remote: Yes
Local: No
Published: May 28 2005 12:00AM
Updated: Jul 12 2009 02:56PM
Credit: Discovery is credited to Dennis Elser <dennis@backtrace.de>.
Vulnerable: Newmad Technologies PicoWebServer 1.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus