Peercast.org PeerCast Remote Format String Vulnerability

Bugtraq ID: 13808
Class: Input Validation Error
CVE: CVE-2005-1806
Remote: Yes
Local: No
Published: May 30 2005 12:00AM
Updated: Jul 12 2009 02:56PM
Credit: Discovery is credited to James Bercegay of the GulfTech Security Research Team.
Vulnerable: peercast.org PeerCast 0.1211
Gentoo Linux
Not Vulnerable: peercast.org PeerCast 0.1212


 

Privacy Statement
Copyright 2010, SecurityFocus