Wordpress Cat_ID Parameter SQL Injection Vulnerability

Bugtraq ID: 13809
Class: Input Validation Error
CVE: CVE-2005-1810
Remote: Yes
Local: No
Published: May 30 2005 12:00AM
Updated: Jul 12 2009 02:56PM
Credit: The individual or individuals responsible for the discovery of this issue are currently unknown; the vendor disclosed this issue.
Vulnerable: WordPress WordPress 1.5.1
WordPress WordPress 1.5
Gentoo Linux
Not Vulnerable: WordPress WordPress 1.5.1 .2


 

Privacy Statement
Copyright 2010, SecurityFocus