xinetd Connection Filtering Via Hostname Vulnerability

Solution:
Upgrading to version 2.1.8.8p3 or 2.1.8.9pre6, or later, will eliminate this vulnerability


bbraun@synack.net xinetd 2.1.8 9pre3

bbraun@synack.net xinetd 2.1.8 9pre5

bbraun@synack.net xinetd 2.1.8 9pre1

bbraun@synack.net xinetd 2.1.8 9pre4

bbraun@synack.net xinetd 2.1.8 7

bbraun@synack.net xinetd 2.1.8 8p2

bbraun@synack.net xinetd 2.1.8 9pre2

bbraun@synack.net xinetd 2.1.8 8p1

bbraun@synack.net xinetd 2.1.8 8


 

Privacy Statement
Copyright 2010, SecurityFocus