Secure Locate LOCATE_PATH Validation Vulnerability

Bugtraq ID: 1385
Class: Input Validation Error
CVE:
Remote: No
Local: Yes
Published: Jun 21 2000 12:00AM
Updated: Jun 21 2000 12:00AM
Credit: Posted to Bugtraq on Jun 21, 2000 by Michal Zalewski <lcamtuf@tpi.pl>
Vulnerable: Netnation Communications Secure Locate 2.1
- RedHat Linux 6.2 sparc
- RedHat Linux 6.2 i386
- RedHat Linux 6.2 alpha
Netnation Communications Secure Locate 2.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus