EveryBuddy Autotrans.C Insecure Temporary File Creation Vulnerability

Bugtraq ID: 13865
Class: Access Validation Error
CVE: CVE-2005-1880
Remote: No
Local: Yes
Published: Jun 06 2005 12:00AM
Updated: Jul 12 2009 02:56PM
Credit: Discovery is credited to Eric Romang <eromang@zataz.net>.
Vulnerable: MySQL AB MySQL 5.0.4
MySQL AB MySQL 5.0.3
MySQL AB MySQL 5.0.2
MySQL AB MySQL 5.0.1
MySQL AB MySQL 5.0 .0-alpha
MySQL AB MySQL 5.0 .0-0
MySQL AB MySQL 4.0.11 -gamma
MySQL AB MySQL 4.0.11
+ Mandriva Linux Mandrake 9.1 ppc
+ Mandriva Linux Mandrake 9.1
MySQL AB MySQL 4.0.10
MySQL AB MySQL 4.0.9 -gamma
MySQL AB MySQL 4.0.9
MySQL AB MySQL 4.0.8 -gamma
MySQL AB MySQL 4.0.8
MySQL AB MySQL 4.0.7 -gamma
MySQL AB MySQL 4.0.7
MySQL AB MySQL 4.0.6
MySQL AB MySQL 4.0.5 a
MySQL AB MySQL 4.0.5
MySQL AB MySQL 4.0.4
MySQL AB MySQL 4.0.3
MySQL AB MySQL 4.0.2
MySQL AB MySQL 4.0.1
MySQL AB MySQL 4.0 .0
EveryBuddy EveryBuddy 0.4.3
Not Vulnerable: MySQL AB MySQL 4.0.12


 

Privacy Statement
Copyright 2010, SecurityFocus