GNU Mailutils Authentication Module SQL Injection Vulnerability

Bugtraq ID: 13870
Class: Input Validation Error
CVE: CVE-2005-1824
Remote: Yes
Local: No
Published: Jun 06 2005 12:00AM
Updated: Jul 12 2009 02:56PM
Credit: The discoverer of this vulnerability is unknown at this time, this vulnerability was announced by Gentoo.
Vulnerable: GNU Mailutils 0.6.90
GNU Mailutils 0.6
+ Gentoo Linux
GNU Mailutils 0.5
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus