Loki Download Manager Default.ASP SQL Injection Vulnerability

Bugtraq ID: 13898
Class: Input Validation Error
CVE: CVE-2005-1943
Remote: Yes
Local: No
Published: Jun 08 2005 12:00AM
Updated: Jul 12 2009 02:56PM
Credit: Discovery is credited to hack_912@hotmail.com.
Vulnerable: WWWeb Concepts Events System 1.0
Loki Loki Download Manager Catgory Version 2.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus