Libextractor Multiple Remote Buffer Overflow Vulnerabilities

Bugtraq ID: 13922
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Jun 09 2005 12:00AM
Updated: Jun 09 2005 12:00AM
Credit: The vendor reported these issues.
Vulnerable: libextractor libextractor 0.4.2
libextractor libextractor 0.4.1
libextractor libextractor 0.4
libextractor libextractor 0.3.11
libextractor libextractor 0.3.10
libextractor libextractor 0.3.9
libextractor libextractor 0.3.8
libextractor libextractor 0.3.7
libextractor libextractor 0.3.6
Not Vulnerable: libextractor libextractor 0.5


 

Privacy Statement
Copyright 2010, SecurityFocus