e107 ePing Remote Command Execution Vulnerability

Bugtraq ID: 13929
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jun 10 2005 12:00AM
Updated: Jun 10 2005 12:00AM
Credit: Discovery is credited to m00fd1.
Vulnerable: e107.org ePing 1.0 2
e107.org ePing 1.0 1
Not Vulnerable: e107.org ePing 1.0 3


 

Privacy Statement
Copyright 2010, SecurityFocus