e107 eTrace Remote Command Execution Vulnerability

Bugtraq ID: 13934
Class: Input Validation Error
CVE: CVE-2005-1966
Remote: Yes
Local: No
Published: Jun 10 2005 12:00AM
Updated: Jul 12 2009 02:56PM
Credit: Discovery is credited to Oliver Monneke <oliver@codersquad.de>.
Vulnerable: e107.org eTrace 1.0 2
e107.org eTrace 1.0 1
e107.org ePing 1.0 1
Not Vulnerable: e107.org eTrace 1.0 3


 

Privacy Statement
Copyright 2010, SecurityFocus