Mambo Open Source Com_Contents SQL Injection Vulnerability

Bugtraq ID: 13966
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jun 15 2005 12:00AM
Updated: Jun 15 2005 12:00AM
Credit: Disclosure of this issue is credited to pokley <pokleyzz@scan-associates.net>.
Vulnerable: Mambo Mambo Open Source 4.5.2 .1
Mambo Mambo Open Source 4.5.2
Mambo Mambo Open Source 4.5.1 (1.0.9)
Mambo Mambo Open Source 4.5.1
Mambo Mambo Open Source 4.5 (1.0.3beta)
Mambo Mambo Open Source 4.5 (1.0.3)
Mambo Mambo Open Source 4.5 (1.0.2)
Mambo Mambo Open Source 4.5 (1.0.1)
Mambo Mambo Open Source 4.5 (1.0.0)
Mambo Mambo Open Source 4.0.14
Not Vulnerable: Mambo Mambo Open Source 4.5.2 .3


 

Privacy Statement
Copyright 2010, SecurityFocus