Ultimate PHP Board Multiple Cross-Site Scripting Vulnerabilities

Bugtraq ID: 13971
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jun 16 2005 12:00AM
Updated: Jun 16 2005 12:00AM
Credit: "Alberto Trivero" <trivero@jumpy.it> is credited with the discovery of these vulnerabilities.
Vulnerable: Ultimate PHP Board Ultimate PHP Board 1.9.6
Ultimate PHP Board Ultimate PHP Board 1.9
Ultimate PHP Board Ultimate PHP Board 1.8.2
Ultimate PHP Board Ultimate PHP Board 1.8
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus