XAMMP Lang.PHP HTML Injection Vulnerability

Bugtraq ID: 13982
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jun 17 2005 12:00AM
Updated: Jun 17 2005 12:00AM
Credit: The vendor credits KryShAAm from P31Crew with the discovery of this vulnerability. The vendor announced this vulnerability.
Vulnerable: XAMPP Apache Distribution 1.4.13
XAMPP Apache Distribution 1.4.12
XAMPP Apache Distribution 1.4.11
XAMPP Apache Distribution 1.4.10 a
XAMPP Apache Distribution 1.4.10
XAMPP Apache Distribution 1.4.9
XAMPP Apache Distribution 1.4.8
XAMPP Apache Distribution 1.4.7
XAMPP Apache Distribution 1.4.6
XAMPP Apache Distribution 1.4.5
XAMPP Apache Distribution 1.4.4
XAMPP Apache Distribution 1.4.3
XAMPP Apache Distribution 1.4.2
XAMPP Apache Distribution 1.4.1
Not Vulnerable: XAMPP Apache Distribution 1.4.14


 

Privacy Statement
Copyright 2010, SecurityFocus