JBoss Malformed HTTP Request Remote Information Disclosure Vulnerability

Bugtraq ID: 13985
Class: Input Validation Error
CVE: CVE-2005-2006
Remote: Yes
Local: No
Published: Jun 17 2005 12:00AM
Updated: Jun 13 2008 11:22PM
Credit: Discovery of this issue is credited to Marc Schoenefeld <marc.schoenefeld@gmx.org>.
Vulnerable: JBoss Group JBoss 4.0.2
JBoss Group JBoss 3.2.7
JBoss Group JBoss 3.2.5
JBoss Group JBoss 3.2.2
JBoss Group JBoss 3.2.1
JBoss Group JBoss 3.0.8
HP Systems Insight Manager 5.0 SP3
HP Systems Insight Manager 5.0 SP2
HP Systems Insight Manager 5.0 SP1
HP Systems Insight Manager 5.0
Not Vulnerable: JBoss Group JBoss 4.0.3
JBoss Group JBoss 3.2.8


 

Privacy Statement
Copyright 2010, SecurityFocus