SapporoWorks WinProxy Buffer Overflow Vulnerability

Bugtraq ID: 1400
Class: Boundary Condition Error
CVE: CVE-2000-0593
CVE-2000-0592
Remote: Yes
Local: Yes
Published: Jun 27 2000 12:00AM
Updated: Jul 11 2009 02:56AM
Credit: Discovered by UNYUN <shadowpenguin@backsection.net> and posted to Bugtraq on June 27, 2000 by Nobuo Miwa <n-miwa@lac.co.jp>.
Vulnerable: SapporoWorks WinProxy 2.0.1
- Microsoft Windows 2000 Professional
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 4.0
SapporoWorks WinProxy 2.0
- Microsoft Windows 2000 Professional
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 4.0
Not Vulnerable: SapporoWorks WinProxy 2.0.2
- Microsoft Windows 2000 Professional
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 4.0


 

Privacy Statement
Copyright 2010, SecurityFocus