glftpd privpath Directive Vulnerability

Bugtraq ID: 1401
Class: Access Validation Error
CVE:
Remote: Yes
Local: No
Published: Jun 26 2000 12:00AM
Updated: Jun 26 2000 12:00AM
Credit: This vulnerability was posted to the Bugtraq mailing list on June 26, 2000 by Raymond Dijkxhoorn <raymond@thrijswijk.nl>
Vulnerable: GlFtpd GlFtpd 1.21 b8
GlFtpd GlFtpd 1.21 b7
GlFtpd GlFtpd 1.21 b6
GlFtpd GlFtpd 1.21 b5
GlFtpd GlFtpd 1.21 b4
GlFtpd GlFtpd 1.21 b3
GlFtpd GlFtpd 1.21 b2
GlFtpd GlFtpd 1.21 b1
GlFtpd GlFtpd 1.20
GlFtpd GlFtpd 1.19
GlFtpd GlFtpd 1.18
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus