Veritas Backup Exec Remote Agent for Windows Servers Authentication Buffer Overflow Vulnerability

Bugtraq ID: 14022
Class: Boundary Condition Error
CVE: CVE-2005-0773
Remote: Yes
Local: No
Published: Jun 22 2005 12:00AM
Updated: Nov 01 2007 08:36PM
Credit: Discovery is credited to an anonymous source.
Vulnerable: Veritas Software Backup Exec for Windows Servers 10.0 rev. 5484 SP1
Veritas Software Backup Exec for Windows Servers 10.0 rev. 5484
Veritas Software Backup Exec for Windows Servers 9.1 rev. 4691 SP2
Veritas Software Backup Exec for Windows Servers 9.1 rev. 4691
Veritas Software Backup Exec for Windows Servers 9.0 rev. 4454 SP1
Veritas Software Backup Exec for Windows Servers 9.0 rev. 4454
Veritas Software Backup Exec for Windows Servers 9.0 rev. 4367 SP1
Veritas Software Backup Exec for Windows Servers 9.0 rev. 4367
Veritas Software Backup Exec for NetWare Servers 9.1.1154
Veritas Software Backup Exec for NetWare Servers 9.1.1152 .4
Veritas Software Backup Exec for NetWare Servers 9.1.1152
Veritas Software Backup Exec for NetWare Servers 9.1.1151 .1
Veritas Software Backup Exec for NetWare Servers 9.1.1127 .1
Veritas Software Backup Exec for NetWare Servers 9.1.1067 .3
Veritas Software Backup Exec for NetWare Servers 9.1.1067 .2
Veritas Software Backup Exec for NetWare Servers 9.1.307
Veritas Software Backup Exec for NetWare Servers 9.1.306
Veritas Software Backup Exec for NetWare Servers 9.0.4202
Veritas Software Backup Exec for NetWare Servers 9.0.4174
Veritas Software Backup Exec for NetWare Servers 9.0.4172
Veritas Software Backup Exec for NetWare Servers 9.0.4170
Veritas Software Backup Exec for NetWare Servers 9.0.4019
Not Vulnerable: Veritas Software Backup Exec for Windows Servers 10.0 rev. 5520
Veritas Software Backup Exec for NetWare Servers 9.1.1156


 

Privacy Statement
Copyright 2010, SecurityFocus