Tor Arbitrary Memory Information Disclosure Vulnerability

Bugtraq ID: 14024
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jun 21 2005 12:00AM
Updated: Jun 21 2005 12:00AM
Credit: This vulnerability was announced by the vendor.
Vulnerable: Tor Tor 0.0.9 .9
Tor Tor 0.0.9 .8
Tor Tor 0.0.9 .7
Tor Tor 0.0.9 .6
Tor Tor 0.0.9 .5
Tor Tor 0.0.9 .4
Tor Tor 0.0.9 .3
Tor Tor 0.0.9 .2
Tor Tor 0.0.9 .10
Tor Tor 0.0.9 .1
Tor Tor 0.0.9
Gentoo Linux
Not Vulnerable: Tor Tor 0.1 .0.10


 

Privacy Statement
Copyright 2010, SecurityFocus