Flowerfire Sawmill Weak Password Encryption Vulnerability

Bugtraq ID: 1403
Class: Design Error
CVE: CVE-2000-0589
Remote: Yes
Local: Yes
Published: Jun 26 2000 12:00AM
Updated: Jul 11 2009 02:56AM
Credit: Posted to Bugtraq June 26th, 2000 by Larry Cashdollar <lwc@vapid.dhs.org>
Vulnerable: Flowerfire Sawmill 5.0.21
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus