Dalnet IRC Server "SUMMON" Buffer Overflow Vulnerability

Bugtraq ID: 1404
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Jun 29 2000 12:00AM
Updated: Jun 29 2000 12:00AM
Credit: First reported in a post to VULN-DEV by Shok <shok@cannabis.dataforce.net> on June 29, 2000.
Vulnerable: DALnet Bahamut IRCd 4.6.5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus