HP DBUTIL.PUB.SYS Privilege Elevation Vulnerability

A vulnerability exists whereby a user can utilize DBUTIL.PUB.SYS to elevate their privileges. This affect versions 4.5 and newer of the MPE/iX operating system from Hewlett Packard. The exact nature of this vulnerability is not known.


 

Privacy Statement
Copyright 2010, SecurityFocus