HP DBUTIL.PUB.SYS Privilege Elevation Vulnerability

Solution:
Until the patch is available, the recommended solution is to secure DBUTIL program and your database schemas with a lockword.
For example, in CI prompt
:RENAME DBUTIL.PUB.SYS, DBUTIL/LOCK.PUB.SYS
/<lockword>


HP MPE/iX 4.5

HP MPE/iX 5.0

HP MPE/iX 5.5

HP MPE/iX 6.0

HP MPE/iX 6.5


 

Privacy Statement
Copyright 2010, SecurityFocus