K-COLLECT CSV_DB.CGI/i_DB.CGI Remote Command Execution Vulnerability

Bugtraq ID: 14059
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jun 24 2005 12:00AM
Updated: Jun 24 2005 12:00AM
Credit: Discovery is credited to blahplok.
Vulnerable: K-COLLECT i_DB.CGI 1.0
K-COLLECT CSV-DB 1.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus