Adobe Acrobat/Adobe Reader Arbitrary File Execution Vulnerability

Bugtraq ID: 14076
Class: Access Validation Error
CVE: CVE-2005-1623
Remote: Yes
Local: No
Published: Jun 28 2005 12:00AM
Updated: Jul 12 2009 04:06PM
Credit: Discovery is credited to Aandi Inston.
Vulnerable: Adobe Reader 7.0.1
Adobe Reader 7.0
Adobe Acrobat 7.0.1
Adobe Acrobat 7.0
Not Vulnerable: Adobe Reader 7.0.2
Adobe Acrobat 7.0.2


 

Privacy Statement
Copyright 2010, SecurityFocus