XML-RPC for PHP Remote Code Injection Vulnerability

XML-RPC for PHP is affected by a remote code-injection vulnerability.

An attacker may exploit this issue to execute arbitrary commands or code in the context of the webserver. This may facilitate various attacks, including unauthorized remote access.

XML-RPC for PHP 1.1 and prior versions are affected by this issue. Other applications using this library are also affected.


 

Privacy Statement
Copyright 2010, SecurityFocus