Xoops Multiple Cross-Site Scripting Vulnerabilities

Bugtraq ID: 14096
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jun 29 2005 12:00AM
Updated: Jun 29 2005 12:00AM
Credit: James Bercegay of the GulfTech Security Research Team is credited with the discovery of these vulnerabilities.
Vulnerable: Xoops Xoops 2.0.11
Xoops Xoops 2.0.10
Xoops Xoops 2.0.9 .3
Xoops Xoops 2.0.9 .2
Xoops Xoops 2.0.5 .2
Xoops Xoops 2.0.5 .1
Xoops Xoops 2.0.5
Xoops Xoops 2.0.3
Xoops Xoops 2.0.2
Xoops Xoops 2.0.1
Xoops Xoops 2.0
Not Vulnerable: Xoops Xoops 2.0.12


 

Privacy Statement
Copyright 2010, SecurityFocus