YaPig Password Protected Directory Access Vulnerability

Bugtraq ID: 14099
Class: Access Validation Error
CVE:
Remote: Yes
Local: No
Published: Nov 15 2003 12:00AM
Updated: Nov 15 2003 12:00AM
Credit: There is no information as to who should be credited for this vulnerability.
Vulnerable: YaPiG YaPig 0.94 u
YaPiG YaPig 0.93 u
YaPiG YaPig 0.92 b
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus