Comdev eCommerce Review Form HTML Injection Vulnerability

Bugtraq ID: 14107
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jun 30 2005 12:00AM
Updated: Jun 30 2005 12:00AM
Credit: Discovery of this issue is credited to basher13.
Vulnerable: Comdev Comdev eCommerce 3.1
Comdev Comdev eCommerce 3.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus