Comdev eCommerce Index.PHP Cross-Site Scripting Vulnerability

Bugtraq ID: 14109
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jun 28 2005 12:00AM
Updated: Jun 28 2005 12:00AM
Credit: Discovery is credited to basher13.
Vulnerable: Comdev Comdev eCommerce 3.1
Comdev Comdev eCommerce 3.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus