Drupal Arbitrary PHP Code Execution Vulnerability

Bugtraq ID: 14110
Class: Input Validation Error
CVE: CVE-2005-2106
Remote: Yes
Local: No
Published: Jun 30 2005 12:00AM
Updated: Jul 12 2009 04:06PM
Credit: Kuba Zygmunt is credited with the discovery of this vulnerability.
Vulnerable: Drupal Drupal 4.6.1
Drupal Drupal 4.6
Drupal Drupal 4.5.3
+ Debian Linux 3.1 sparc
+ Debian Linux 3.1 s/390
+ Debian Linux 3.1 s/390
+ Debian Linux 3.1 ppc
+ Debian Linux 3.1 ppc
+ Debian Linux 3.1 mipsel
+ Debian Linux 3.1 mipsel
+ Debian Linux 3.1 mips
+ Debian Linux 3.1 mips
+ Debian Linux 3.1 m68k
+ Debian Linux 3.1 m68k
+ Debian Linux 3.1 ia-64
+ Debian Linux 3.1 ia-64
+ Debian Linux 3.1 ia-32
+ Debian Linux 3.1 ia-32
+ Debian Linux 3.1 hppa
+ Debian Linux 3.1 hppa
+ Debian Linux 3.1 arm
+ Debian Linux 3.1 arm
+ Debian Linux 3.1 alpha
+ Debian Linux 3.1 alpha
+ Debian Linux 3.1
+ Debian Linux 3.1
Drupal Drupal 4.5.2
Drupal Drupal 4.5.2
Drupal Drupal 4.5.1
Drupal Drupal 4.5
Not Vulnerable: Drupal Drupal 4.6.2
Drupal Drupal 4.5.4


 

Privacy Statement
Copyright 2010, SecurityFocus