RaXnet Cacti Config.PHP Design Error Vulnerability

Bugtraq ID: 14130
Class: Design Error
CVE: CVE-2005-2149
Remote: Yes
Local: No
Published: Jul 01 2005 12:00AM
Updated: Sep 07 2006 08:38PM
Credit: Stefan Esser of the Hardened PHP Project is credited with the discovery of this vulnerability.
Vulnerable: Raxnet Cacti 0.8.6 e
Raxnet Cacti 0.8.6 d
Raxnet Cacti 0.8.6 c
Raxnet Cacti 0.8.6 b
Raxnet Cacti 0.8.6 a
Raxnet Cacti 0.8.6
Raxnet Cacti 0.8.5 a
Raxnet Cacti 0.8.5
Raxnet Cacti 0.8.4
Raxnet Cacti 0.8.3 a
Raxnet Cacti 0.8.3
Raxnet Cacti 0.8.2 a
Raxnet Cacti 0.8.2
Raxnet Cacti 0.8.1
Raxnet Cacti 0.8
Raxnet Cacti 0.6.8 a
Raxnet Cacti 0.6.8
Raxnet Cacti 0.6.7
+ Debian Linux 3.0
Raxnet Cacti 0.6.6
Raxnet Cacti 0.6.5
Raxnet Cacti 0.6.4
Raxnet Cacti 0.6.3
Raxnet Cacti 0.6.2
Raxnet Cacti 0.6.1
Raxnet Cacti 0.6
Raxnet Cacti 0.5
Conectiva Linux 10.0
Conectiva Linux 9.0
Not Vulnerable: Raxnet Cacti 0.8.6 f


 

Privacy Statement
Copyright 2010, SecurityFocus