PHPNews News.PHP SQL Injection Vulnerability

Bugtraq ID: 14133
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jul 04 2005 12:00AM
Updated: Jul 04 2005 12:00AM
Credit: Reported by the vendor.
Vulnerable: PHPNews PHPNews 1.2.5
Not Vulnerable: PHPNews PHPNews 1.2.6


 

Privacy Statement
Copyright 2010, SecurityFocus