EKG Insecure Temporary File Creation Vulnerability

Bugtraq ID: 14146
Class: Design Error
CVE: CVE-2005-1916
Remote: No
Local: Yes
Published: Jul 05 2005 12:00AM
Updated: Jul 12 2009 04:06PM
Credit: Discovery is credited to Eric Romang of zataz.
Vulnerable: Ubuntu Ubuntu Linux 5.0 4 powerpc
Ubuntu Ubuntu Linux 5.0 4 i386
Ubuntu Ubuntu Linux 5.0 4 amd64
Log4sh Log4sh 1.2.5
Log4sh Log4sh 1.2.4
Log4sh Log4sh 1.2.3
ekg ekg 2005-06-05 22:03
ekg ekg 2005-04-11
+ Debian Linux 3.1 sparc
+ Debian Linux 3.1 s/390
+ Debian Linux 3.1 ppc
+ Debian Linux 3.1 mipsel
+ Debian Linux 3.1 mips
+ Debian Linux 3.1 m68k
+ Debian Linux 3.1 ia-64
+ Debian Linux 3.1 ia-32
+ Debian Linux 3.1 hppa
+ Debian Linux 3.1 arm
+ Debian Linux 3.1 amd64
+ Debian Linux 3.1 alpha
+ Debian Linux 3.1
Debian Linux 3.1 sparc
Debian Linux 3.1 s/390
Debian Linux 3.1 ppc
Debian Linux 3.1 mipsel
Debian Linux 3.1 mips
Debian Linux 3.1 m68k
Debian Linux 3.1 ia-64
Debian Linux 3.1 ia-32
Debian Linux 3.1 hppa
Debian Linux 3.1 arm
Debian Linux 3.1 alpha
Debian Linux 3.1
Not Vulnerable: Log4sh Log4sh 1.2.6
ekg ekg 1.6 rc3
ekg ekg 1.6 rc2


 

Privacy Statement
Copyright 2010, SecurityFocus